Faille de sécurité : mettez à jour vos Drupal 7

Catégories : "Technologie" par Hadrien Marchand Hadrien Marchand le 22 Octobre 2014

Faille de sécurité : mettez à jour vos Drupal 7

Une vulnérabilité a été découverte dans Drupal. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance sans authentification préalable : pensez à mettre à jour votre CMS !



Le CMS Drupal, réputé pour sa robustesse vient malheureusement d'être victime de sa popularité.

Une faille d'un niveau de criticité élevé vient d'être découverte dans Drupal 7, dans les versions inférieures à la 7.32

Si vous disposez d'un site internet basé sur l'une de ces versions alors nous vous recommandons fortement d'appliquer un correctif.

2 solutions s'offrent à vous :

  • soit un upgrade complet de drupal
  • soit la correction de la faille directement

Plus d'information sur le site officiel : https://www.drupal.org/SA-CORE-2014-005

Et n'hésitez pas à nous contacter afin que Maecia prenne en charge votre mise à jour de sécurité.

Faille de sécurité : mettez à jour vos Drupal 7

A propos

Bienvenue sur le Workshop de l'agence interactive Maecia : notre espace d'actualités, de veille et de publications sur les nouvelles tendances d'Internet. Vous y trouverez aussi le fruit de certains de nos développements techniques que nous mettons à disposition de la communauté. Découvrez notre vision du web et surtout n'hésitez pas à prendre la parole !